1200 WiFi Access Point WPA & WPA2 config

AP1200#show run
Building configuration...

Current configuration : 2183 bytes
!
! No configuration change since last restart
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP1200
!
enable secret 5 $1$X86e$WcSzzzvccccccxxxxxhkSNcD.
!
ip subnet-zero
ip domain name rainsbrook.co.uk
ip name-server x.x.x.x
!
!
no aaa new-model
dot11 vlan-name default vlan 1
!
vlan 1
  authentication open 
  authentication key-management wpa
  guest-mode
  wpa-psk ascii 7 096E1A0713adasdasdasd
!
!
!
username Cisco password 7 04zzasdasasdasd
username admin privilege 15 password 7 045zzssxxasdasdasd
!
bridge irb
!

WPA uses encryption vlan 1 mode ciphers tkip, WPA2 uses encryption vlan 1 mode ciphers aes.

!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers tkip 
 !
 ssid <my-ssis>
 !
 speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic0
 channel 2472
 station-role root access-point
 no dot11 extension aironet
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address w.x.y.z 255.255.255.0
 no ip route-cache 
!
ip default-gateway a.b.c.d
no ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
snmp-server community topsecret RO
snmp-server location GuessWhere
snmp-server contact wwwxxx@rainsbrook.co.uk
snmp-server chassis-id ap1200
!
control-plane
!
bridge 1 route ip
!         
!
!
line con 0
 transport preferred all
 transport output all
line vty 0 4
 login local
 transport preferred all
 transport input all
 transport output all
line vty 5 15
 login
 transport preferred all
 transport input all
 transport output all
!
sntp server w.x.y.z
sntp broadcast client
end

rb/1200ap-wpa-wpa2.txt · Last modified: 03/03/2016 09:39 by andrew